Minimum JDK version for Cassandra 2.0.X

bkrishnankutty
Participant III

What is the minimum JDK version required for Cassandra 2.0.X bundled with Private Cloud (OPDK) 15.0.7

0 3 1,770
3 REPLIES 3

bkrishnankutty
Participant III

Oracle JDK or Open JDK version 1.7.0.25 or above

Cassandra 2.0.x will work with JDK 7 (1.7.0_25 or above) or JDK (1.8.0_45 or above)

0 0 0

sgilson
Participant V

Does that mean 4.15.07 requires JDK 7? We show that it is supported on JDK 6 in the doc.

0 1 0

Not applicable

@sgilson We need JDK 7 or JDK 8 as mentioned above for Cassandra 2.0.x.

1 0 0
Top Labels in this Space
Top Solution Authors